صفحه 8 از 8 نخستنخست ... 678
نمایش نتایج: از 85 به 89 از 89

موضوع: سوالات و مشکلات نمایشگر ها (Monitor)

  1. #1
    Gwynbleidd
    RONIN آواتار ها
    تاریخ عضویت
    Oct 2014
    نام
    ALI
    محل سکونت
    سخت افزار
    نوشته ها
    753
    تشکر
    2,850
    تشکر شده : 5,136 بار در 888 پست

    پیش فرض سوالات و مشکلات نمایشگر ها (Monitor)

    کاربران عزیز سایت سخت افزار ایران می توانند، مشکلات و سوالات خود را در رابطه با نمایشگر و مانیتور در این تاپیک مطرح کنند.

    باتشکر
    Motherboard : MSI Z97 Gaming 5 Processor : Core I7 4790K 4.6GHz 1.16v
    Main Memory : G.SKILL TridentX 2x4GB 2400MHz Graphics Card : Gigabyte GTX 970 G1 Gaming
    Case & Cooling : Xigmatek Elysium / Tt Frio Power Supply : Enermax Revolution87+ 850W

  2. 10 کاربر از ارسال RONIN عزیز تشکر نموده اند

    A1C1E (30-10-2014),Aliover (31-12-2014),AMD Radeon (26-12-2014),Behnam_2337 (24-12-2014),irankaspersky (05-07-2015),Mehdi_FXX (24-12-2014),MMB2014&5 (28-10-2014),qazqwer (26-12-2014),The Joker (30-10-2014),ماهی (20-08-2016)

  3. #85
    عضو جدید

    تاریخ عضویت
    Sep 2016
    نام
    N/A
    نوشته ها
    3
    تشکر
    0
    تشکر شده : 2 بار در 2 پست

    پیش فرض

    نقل قول نوشته اصلی توسط AMD Radeon نمایش پست ها
    دوست عزیز رزولیشن و رفریش ریت خروجی روی کامپیوتر یا لپ‌تاپتون چند ست کردین؟
    آیا در زمان اتصال مانیتور به کامپیوتر، همزمان مانیتور دیگه‌ای هم وصل بوده؟
    و مورد آخر اینکه مانیتور دیگه‌ای به غیر از نمایشگر مذکور با لپ‌تاپ و کامپیوترتون تست کردید؟
    با سلام
    رزولیشن تصویرم 1920*1080 هستش با رفرش ریت 60هرتز و به صورت همزمان من مانیتور دیگه ای به کامپیوتر وصل نکردم و من فقط برای تست کامپیوترم که درسته یا نه ، خود تلویزیون LCD رو با HDMI بهش وصل کردم که دیدم کامپیوتر هم درسته حتی با لبتاپها هم با تلویزیون ، مشکلی نداشتن ، فقط نمیدونم چرا با گیرنده دیجیتال کار می کنه این مانیتوره وای با کاکپیوتر ها اونم با کابل HDMI کار نمیکنه ، البته بگم با کابل VGA تصویر داره .
    Motherboard : N/A Processor : N/A
    Main Memory : N/A Graphics Card : N/A
    Case & Cooling : N/A Power Supply : N/A

  4. کاربر مقابل از ارسال abarbehi عزیز تشکر نموده است:

    The Joker (22-09-2016)

  5. #86
    مدیر انجمن
    The Joker آواتار ها
    تاریخ عضویت
    Oct 2014
    نام
    محمد جواد
    محل سکونت
    مشهد
    نوشته ها
    230
    تشکر
    1,759
    تشکر شده : 1,680 بار در 235 پست

    پیش فرض

    نقل قول نوشته اصلی توسط abarbehi نمایش پست ها
    با سلام خدمت دوستان
    من یه مانیتورs27d390 دارم ، یه مشکلی باهاش داشتم اونم اینه که وقتی با کابلHDMI گیرنده دیجیتال به اون وصل می کنم تصور و صدا دارد و بدون مشکل می باشد ، ولی وقتی با کامپیوتر دسکتاپ یا دو تا لپتاب به اون وصل می کنم نه تصویر و نه صدا دارم لازم به ذکر است کامپیوتر ها توسط کابل مذکور به تلویزیون هم وصل شده است و ایرادی در آنها مشاهده نشده است .
    لطفاً اگه میدونید مشکل کجاست بنده رو راهنمایی کنید.
    با تشکر
    با سلام و درود بیکران خدمت شما دوست عزیز
    عزیز دل بر روی مانیتور کلید سخت‌افزاری وجود داره که با فشردن اون ورودی تصویر بین کابل های اتصالی سویچ میشه. مانیتور رو با کابل HDMI به کامپیوتر متصل کنید و بعدش با استفاده از کلید تعبیه شده ببینید می تونید بین ورودی تصویر سویچ کنید یا خیر.
    اگر کلید وجود نداشت یا عملیات سویچ کردن عملی نشد مانیتور رو با کابل VGA به کارت گرافیک وصل کنید و بعدش با استفاده از منوی مانیتور ورودی تصویر رو بر روی HDMI قرار بدید و سپس مانیتور را با کابل HDMI متصل کنید.
    Motherboard : MSI 970A-G43 Processor : AMD Athlon II X4 635
    Main Memory : 3x2GB Geil+Kingmax+Apacer Graphics Card : AMD Radeon HD 7770 GHZ Edition
    Case & Cooling : Capris+Deep Cool Gammaxx 300 Power Supply : Green GP580B

    It is better to be hated for what you are than being loved for what you are not

    Be the change you want to see in the world

    [ برای مشاهده لینک ثبت نام کنید. ]


  6. کاربر مقابل از ارسال The Joker عزیز تشکر نموده است:

    AMD Radeon (24-09-2016)

  7. #87
    عضو جدید

    تاریخ عضویت
    Sep 2016
    نام
    N/A
    نوشته ها
    3
    تشکر
    0
    تشکر شده : 2 بار در 2 پست

    پیش فرض

    نقل قول نوشته اصلی توسط AMD Radeon نمایش پست ها
    دوست عزیز رزولیشن و رفریش ریت خروجی روی کامپیوتر یا لپ‌تاپتون چند ست کردین؟
    آیا در زمان اتصال مانیتور به کامپیوتر، همزمان مانیتور دیگه‌ای هم وصل بوده؟
    و مورد آخر اینکه مانیتور دیگه‌ای به غیر از نمایشگر مذکور با لپ‌تاپ و کامپیوترتون تست کردید؟
    با سلام
    رزولیشن تصویر من 1920*1080 هستش با رفرش ریت 60 هرتز و فقط یک مانستوز به کامپیوترم وصل هستش ، بله یه ند باری با تلویزیون LCD نصبش کردم ، مشکلی باهاش نداشت و هم تصویر داشت وهم صدا ، ولی وقتی که کامپیوترم یا دو تا هم لپتاپ به این مانیتور وصل می کنم نه تصویر داره نه صدا ولی وقتی به گیرنده دیجیتال و یا raspbian وصل می کنم هم تصویر داره و هم صدا ، انگار فقط با کامپیوتر ها مشکل داره ، تنظیمات مانیتور هم نگاه کردم مشکلی توش نبوده ، البته اینم بگم که با کابل VGA تصویر داره وفقط مشکل در HDMI هست ، با دو تا کابل HDMI هم تستش کردم و قبلاً بین آنالوگ و HDMI هم سوئیچ کردم ( هم ددستی هم اوتومات ) و همچنین توی منو روی HDMI گذاشتمش ولی با گیرنده دیجیتال اوتومات میره روش ولی با کامپیوتر هیچی نشون نمیده
    Motherboard : N/A Processor : N/A
    Main Memory : N/A Graphics Card : N/A
    Case & Cooling : N/A Power Supply : N/A
    ویرایش توسط abarbehi : 23-09-2016 در ساعت 10:42

  8. کاربر مقابل از ارسال abarbehi عزیز تشکر نموده است:

    AMD Radeon (24-09-2016)

  9. #88
    مدیر انجمن
    AMD Radeon آواتار ها
    تاریخ عضویت
    Oct 2014
    نام
    رضا باقری
    محل سکونت
    تهران
    نوشته ها
    232
    تشکر
    3,013
    تشکر شده : 1,446 بار در 240 پست

    پیش فرض

    نقل قول نوشته اصلی توسط abarbehi نمایش پست ها
    با سلام
    رزولیشن تصویر من 1920*1080 هستش با رفرش ریت 60 هرتز و فقط یک مانستوز به کامپیوترم وصل هستش ، بله یه ند باری با تلویزیون LCD نصبش کردم ، مشکلی باهاش نداشت و هم تصویر داشت وهم صدا ، ولی وقتی که کامپیوترم یا دو تا هم لپتاپ به این مانیتور وصل می کنم نه تصویر داره نه صدا ولی وقتی به گیرنده دیجیتال و یا raspbian وصل می کنم هم تصویر داره و هم صدا ، انگار فقط با کامپیوتر ها مشکل داره ، تنظیمات مانیتور هم نگاه کردم مشکلی توش نبوده ، البته اینم بگم که با کابل VGA تصویر داره وفقط مشکل در HDMI هست ، با دو تا کابل HDMI هم تستش کردم و قبلاً بین آنالوگ و HDMI هم سوئیچ کردم ( هم ددستی هم اوتومات ) و همچنین توی منو روی HDMI گذاشتمش ولی با گیرنده دیجیتال اوتومات میره روش ولی با کامپیوتر هیچی نشون نمیده

    دوست عزیز ابتدا همون‌طور که محمد جواد عزیز گفتن مراحل رو به دقت انجام بدید. اگر باز هم مشکل پا برجا بود لطفا استاندارد رنگ رو چک کنید و اگر بر روی ycbcr ست شده به RGB تغییر بدید.
    Motherboard : Asrock Z97 Pro4 Processor : Intel Core i7 4790K 4.5GHz
    Main Memory : 16GB HyperX Fury 2200MHz CL11 Graphics Card : Asus GTX 1070 StriX OC
    Case & Cooling : Perfect Poseidon/Noctua NH-D15 Power Supply : EVGA Supernova 850G2+80Gold
    It's meant to be played


    [ برای مشاهده لینک ثبت نام کنید. ]

  10. 2 کاربر از ارسال AMD Radeon عزیز تشکر نموده اند

    Aliover (25-09-2016),The Joker (27-09-2016)

  11. #89
    عضو جدید

    تاریخ عضویت
    Apr 2017
    نام
    N/A
    نوشته ها
    4
    تشکر
    0
    تشکر شده : 0 بار در 0 پست

    پیش فرض

    با سلام و عرض ارادت خدمت اساتید گرامی
    روی سیستم یه ویندوز xp ویه ویندوز 7 هست که بعد از روشن کردن کامپیوتر و چند ثانیه بعد از نمایش verifying dmi pool data صفحه مانیتور(lcd lg 1941) سیاه میشه و پیغام out of range ظاهر میشه (کلید f8 نیز کار نمیکنه ) و بعد از 20 ثانیه ویندوز پیشفرض بالا میاد. فقط صفحه بوت منو جهت انتخاب سیستم عامل نمایش داده نمیشه . با یه مانیتور دیگه امتحان کردم مشکلی نداشت. کارت گرافیک standard vga graphics adapter بود که بعد از اجرای درایور سولوشن به sis xabre v. 200 تغییر کرد. لطفا کمکم کنید این مشکل را برطرف کنم .ممنون
    Motherboard : N/A Processor : N/A
    Main Memory : N/A Graphics Card : N/A
    Case & Cooling : N/A Power Supply : N/A

صفحه 8 از 8 نخستنخست ... 678

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •